RSS

Limit Upload & Download with Queue Tree

Buat catatan aja kalo lupa, limitan bandwith upload dan download dengan queue tree.

1. Buat mangle upload

/ip firewall mangle add action=mark-connection chain=prerouting comment=”Marking UPLOAD” disabled=no in-interface=ether2 new-connection-mark=con-UPLOAD passthrough=yes
/ip firewall mangle add action=mark-packet chain=prerouting comment="" connection-mark=con-UPLOAD disabled=no new-packet-mark=pac-UPLOAD passthrough=yes

2. Buat mangle download
/ip firewall mangle add action=mark-connection chain=prerouting comment=”Marking DOWNLOAD” disabled=no in-interface=ether1 new-connection-mark=con-DOWNLOAD passthrough=yes
/ip firewall mangle add add action=mark-packet chain=prerouting comment="" connection-mark=con-DOWNLOAD disabled=no new-packet-mark=pac-DOWNLOAD passthrough=yes

3. Queue Tree untuk upload
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=2M name=”User UPLOAD” packet-mark=pac-UPLOAD parent=global-out priority=8 queue=default

4. Queue Tree untuk download
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=2M name=”User DOWNLOAD” packet-mark=pac-DOWNLOAD parent=global-in priority=8 queue=default

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS